Immediate software upgrades are required for both servers 1 and 2.

If you are running an outdated version of the store builder script on your site (anything prior to 2.94) you will need to schedule your upgrade immediately or you may encounter site errors. The solution to these errors is a script upgrade to the latest version.

Please open a ticket to schedule your upgrade or to ask any questions that you may have regarding this issue.



Friday, December 7, 2018







« Back